Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

This plugin requires PHP 5.6 or later (for ldap_escape).

(info) PHP 7.2 or later is recommended when integrating with Active Directory (for JSON_INVALID_UTF8_SUBSTITUTE).

Configuration

The LDAP Source Plugin supports both anonymous and authenticated binds.

...